Bug 9889 - Cannot get any results in Authority searches
Summary: Cannot get any results in Authority searches
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: MARC Authority data support (show other bugs)
Version: 3.10
Hardware: All All
: P5 - low major (vote)
Target Milestone: ---
Assignee: Galen Charlton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-21 14:31 UTC by June Stancliff
Modified: 2014-12-07 20:02 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description June Stancliff 2013-03-21 14:31:38 UTC
After having been updated to Koha 3.10 last night, we are getting "no results found" when searching authorities through the authority module. We also noticed that when editing MARC records, subfield 9 is blank for some authors we know to be well established in our database. And when there is a MARC 100 subfield 9 listed, clicking on the gadget to check the authority, yields a "no results found" message.
Comment 1 Owen Leonard 2013-03-26 14:52:14 UTC
I can search authorities just fine in 3.10.x, so I suspect this is more of a support question than a bug in Koha. If the problem is still happening I suggest raising the question on the mailing list, on the Koha IRC channel, or with a Koha support provider.