Bugzilla – Dependency tree for
Bug 35269
Koha::Item->update_item_location should be named `trigger_location_update`
Home
|
New
|
Browse
|
Search
|
[?]
|
Reports
|
Help
|
New Account
|
Log In
[x]
|
Forgot Password
Login:
[x]
Max Depth:
Bug 35269
does not depend on any open bugs.
Bug 35269
blocks one open bug:
view as bug list
35269:
Koha::Item->update_item_location should be named `trigger_location_update`
[CLOSED FIXED; assigned to koha-bugs]
35270:
Koha::Item->trigger_location_update should not call ->store
[NEW; assigned to koha-bugs]
Max Depth: