Max Depth:  

Bug 15018 does not depend on any open bugs.

Bug 15018 blocks one open bug:

view as bug list
Max Depth: