Bug 16278

Summary: Export.pl Tool needs select all/unselect all boxes for Library section
Product: Koha Reporter: HB-NEKLS <gwilliams>
Component: ToolsAssignee: Galen Charlton <gmcharlt>
Status: RESOLVED DUPLICATE QA Contact: Testopia <testopia>
Severity: enhancement    
Priority: P5 - low CC: nick
Version: 3.22   
Hardware: All   
OS: All   
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:

Description HB-NEKLS 2016-04-15 18:24:02 UTC
The export.pl tool needs select all and unselect all boxes for the Library section. 

Right now, if you're only wanting a certain library's records exported, you have to unchecked lots of boxes (if you're in a multi-branch system). For us, that's 51 boxes to uncheck.
Comment 1 Nick Clemens 2016-07-05 18:04:51 UTC

*** This bug has been marked as a duplicate of bug 16548 ***