Bug 25001

Summary: 'News' should be renamed now we are migrating other content blocks to it
Product: Koha Reporter: Martin Renvoize <martin.renvoize>
Component: ToolsAssignee: David Roberts <david.roberts>
Status: RESOLVED DUPLICATE QA Contact: Testopia <testopia>
Severity: enhancement    
Priority: P5 - low CC: david.roberts, dcook, katrin.fischer
Version: master   
Hardware: All   
OS: All   
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:
Bug Depends on: 22318    
Bug Blocks:    

Description Martin Renvoize 2020-03-27 13:28:57 UTC
We are in the process of migrating system preferences to the 'News' tool, but many of these editable content blocks are not 'News'.. We should rename the tool to reflect it's overall purpose.

'Blocks' or 'Content blocks' perhaps?
Comment 1 David Cook 2020-03-31 00:10:59 UTC
Thanks for opening this issue, Martin. I think this is a great idea!

I am curious how we'll differentiate this functionality from the CMS functionality in https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15326. 

It looks like the CMS will be advertised as "Pages" with a description of "Create and edit additional content pages".

I personally like the sound of "Blocks", but I've asked one librarian so far and they said that made no sense to them. They suggested something like "Interface customization", "Home page customization", or something like that. But they're also a more tech savvy person too. 

They did say that "Administration" would be a better place than "Tools" to put this functionality and I'm inclined to agree.
Comment 2 David Roberts 2020-04-02 20:37:58 UTC
How about renaming it to "OPAC Customisation"?
Comment 3 Katrin Fischer 2020-04-05 14:54:30 UTC

*** This bug has been marked as a duplicate of bug 24387 ***
Comment 4 David Cook 2020-04-06 01:12:06 UTC
(In reply to David Roberts from comment #2)
> How about renaming it to "OPAC Customisation"?

I like it but the functionality also applies to the Staff Client/Intranet.