Bug 11115

Summary: Pull help files from the manual
Product: Koha Reporter: Nicole C. Engard <nengard>
Component: DocumentationAssignee: Indranil Das Gupta <indradg>
Status: RESOLVED DUPLICATE QA Contact: Testopia <testopia>
Severity: new feature    
Priority: P5 - low CC: indradg, josef.moravec, magnus, martin.renvoize, veron
Version: master   
Hardware: All   
OS: All   
See Also: http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10671
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11238
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10232
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14234
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15003
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19381
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:

Description Nicole C. Engard 2013-10-22 16:17:46 UTC
It would be great if the Help links in Koha were pulled directly from the manual in some way at the time of installation.
Comment 1 Magnus Enger 2017-09-28 10:58:23 UTC Comment hidden (obsolete)
Comment 2 Martin Renvoize 2018-08-14 14:57:27 UTC

*** This bug has been marked as a duplicate of bug 19381 ***
Comment 3 Martin Renvoize 2018-08-14 14:58:17 UTC

*** This bug has been marked as a duplicate of bug 19817 ***