Bug 19381 - Replace the built-in help files with links to the online manual
Summary: Replace the built-in help files with links to the online manual
Status: RESOLVED DUPLICATE of bug 19817
Alias: None
Product: Koha
Classification: Unclassified
Component: Documentation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-28 11:07 UTC by Magnus Enger
Modified: 2018-08-14 14:57 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magnus Enger 2017-09-28 11:07:10 UTC
We would probably be better off maintaining documentation in one place - the manual. 

Links to the manual could have "placeholders" for version and language (based on the language chosen by the user). 

The base URL of those links could also be configurable, so a somewhat paranoid library could link to their own local version of the manual, instead of being potentially tracked by a central server.
Comment 1 Jonathan Druart 2017-10-04 15:43:18 UTC
I really like this idea!
Comment 2 Jonathan Druart 2017-12-14 21:18:55 UTC

*** This bug has been marked as a duplicate of bug 19817 ***
Comment 3 Martin Renvoize 2018-08-14 14:57:27 UTC
*** Bug 11115 has been marked as a duplicate of this bug. ***