Bug 24604

Summary: Add 'Pay' button under Transactions tab in patron accounting
Product: Koha Reporter: Julian Maurice <julian.maurice>
Component: Fines and feesAssignee: Julian Maurice <julian.maurice>
Status: RESOLVED FIXED QA Contact: Kyle M Hall <kyle>
Severity: enhancement    
Priority: P5 - low CC: josef.moravec, joy, kyle, lucas, martin.renvoize
Version: master   
Hardware: All   
OS: All   
Change sponsored?: --- Patch complexity: ---
Text to go in the release notes:
Version(s) released in:
20.05.00, 19.11.06, 19.05.11
Bug Depends on:    
Bug Blocks: 24079    
Attachments: Bug 24604: Add 'Pay' button under Transactions tab in patron accounting
Bug 24604: Add 'Pay' button under Transactions tab in patron accounting
Bug 24604: Add 'Pay' button under Transactions tab in patron accounting

Description Julian Maurice 2020-02-06 15:25:28 UTC

    
Comment 1 Julian Maurice 2020-02-06 15:26:02 UTC
Created attachment 98538 [details] [review]
Bug 24604: Add 'Pay' button under Transactions tab in patron accounting

It does the same thing as the 'Pay' button under 'Make a payment' tab.
It is nothing more than a shortcut.
Comment 2 David Nind 2020-02-07 09:53:45 UTC
Created attachment 98549 [details] [review]
Bug 24604: Add 'Pay' button under Transactions tab in patron accounting

It does the same thing as the 'Pay' button under 'Make a payment' tab.
It is nothing more than a shortcut.

Signed-off-by: David Nind <david@davidnind.com>
Comment 3 Kyle M Hall 2020-03-27 14:30:34 UTC
Created attachment 102003 [details] [review]
Bug 24604: Add 'Pay' button under Transactions tab in patron accounting

It does the same thing as the 'Pay' button under 'Make a payment' tab.
It is nothing more than a shortcut.

Signed-off-by: David Nind <david@davidnind.com>

Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com>
Comment 4 Martin Renvoize 2020-04-03 13:46:29 UTC
*** Bug 17734 has been marked as a duplicate of this bug. ***
Comment 5 Martin Renvoize 2020-04-06 11:29:19 UTC
Nice work everyone!

Pushed to master for 20.05
Comment 6 Joy Nelson 2020-04-29 20:48:21 UTC
Backported to 19.11.x for 19.11.06
Comment 7 Lucas Gass 2020-05-11 21:21:31 UTC
backported to 19.05.x for 19.05.11