Bug 6287

Summary: No slip for aggregate fine activity for today
Product: Koha Reporter: Liz Rea <wizzyrea>
Component: CirculationAssignee: Kyle M Hall <kyle.m.hall>
Status: CLOSED DUPLICATE QA Contact: Bugs List <koha-bugs>
Severity: enhancement    
Priority: P5 - low CC: chris, gmcharlt
Version: master   
Hardware: All   
OS: All   
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:
Bug Depends on: 2349, 3246    
Bug Blocks:    

Description Liz Rea 2011-04-29 21:38:59 UTC
The current fine receipt printing is very nice, but it would also be nice to be able to have today's fine activity reflected on the regular issuing slip.

Constructed like:
Library Name
Date
Patron Number (name)

Today's Issues

Total fines owed: $$
Total paid today: $$

[News and other stuff]

----

Could go under an omnibus "stuff to be able to add to receipts by branch" since only fining libraries would want this on their receipts (important in consortia).
Comment 1 Chris Cormack 2011-04-30 08:19:44 UTC

*** This bug has been marked as a duplicate of bug 1232 ***