Bug 10044 - Doubled up paging on order receive
Summary: Doubled up paging on order receive
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Jonathan Druart
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 10124
  Show dependency treegraph
 
Reported: 2013-04-14 08:36 UTC by Katrin Fischer
Modified: 2013-07-07 11:36 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
screenshot (15.42 KB, image/png)
2013-04-14 08:36 UTC, Katrin Fischer
Details
MT10144: Remove duplicate pagination on the pending orders page. (4.56 KB, patch)
2013-04-26 12:00 UTC, Jonathan Druart
Details | Diff | Splinter Review
[PATCH][SIGNED OFF] MT10144: Remove duplicate pagination on the pending orders (4.63 KB, patch)
2013-05-01 10:55 UTC, mathieu saby
Details | Diff | Splinter Review
[PASSED QA] MT10144: Remove duplicate pagination on the pending orders page. (4.75 KB, patch)
2013-05-01 15:08 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2013-04-14 08:36:41 UTC
Created attachment 17414 [details]
screenshot

On the order receive page there are 2 different paginations - an old link based one and the new datatables paging.

1) Start receiving a new shipment for a vendor with lots of outstanding orders
2) Scroll to bottom of the page
Comment 1 Katrin Fischer 2013-04-26 11:48:21 UTC

*** This bug has been marked as a duplicate of bug 10124 ***
Comment 2 Jonathan Druart 2013-04-26 12:00:52 UTC Comment hidden (obsolete)
Comment 3 mathieu saby 2013-05-01 10:53:58 UTC
After applying the patch, I can see no more the useless pagination under the table.
Reception works well.
I sign off.

M. Saby
Comment 4 mathieu saby 2013-05-01 10:55:14 UTC Comment hidden (obsolete)
Comment 5 Katrin Fischer 2013-05-01 15:08:21 UTC
Created attachment 17868 [details] [review]
[PASSED QA] MT10144: Remove duplicate pagination on the pending orders page.

Test plan:
Check that there is just one pagination on the pending orders page.

http://bugs.koha-community.org/show_bug.cgi?id=10044

Signed-off-by: Mathieu Saby <mathieu.saby@univ-rennes2.fr>
Signed-off-by: Katrin Fischer <Katrin.Fischer.83@web.de>
Works and deletes the old pagination that was replaced by
datatables.
Comment 6 Jared Camins-Esakov 2013-05-02 02:59:03 UTC
This patch has been pushed to master and 3.12.x.
Comment 7 Chris Cormack 2013-05-09 09:26:20 UTC
Pushed to 3.10.x will be in 3.10.6