Bug 10167 - payment not showing what's paid for if not an item
Summary: payment not showing what's paid for if not an item
Status: RESOLVED DUPLICATE of bug 2696
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-01 18:56 UTC by Nicole C. Engard
Modified: 2017-01-05 09:49 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-05-01 18:56:41 UTC
When paying fines in 3.10.x it shows what was paid for if you pay for an item (something with a barcode). But if you pay for a line that you entered manually without an item it does not say what you paid for.  For example: I created a manual invoice for Copier fees and then clicked 'Pay' on the line for the Copier fees and it recorded that as just 'Payment Thanks' instead of 'Payment Thanks - Copier Fees'
Comment 1 Katrin Fischer 2017-01-05 09:49:00 UTC

*** This bug has been marked as a duplicate of bug 2696 ***