Bug 10260 - Enter a note when writing off all or pay selected
Summary: Enter a note when writing off all or pay selected
Status: RESOLVED DUPLICATE of bug 8776
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
: 17077 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-05-16 17:10 UTC by Nicole C. Engard
Modified: 2019-04-28 18:17 UTC (History)
7 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-05-16 17:10:08 UTC
It would be nice to have a way to have a note attached to the write off.  A way to enter why you wrote off the fine.
Comment 1 Lisette Scheer 2017-08-23 19:53:31 UTC
Still valid? It does let you put a note in.
Comment 2 Marc Véron 2017-08-25 13:28:56 UTC
(In reply to Lisette from comment #1)
> Still valid? It does let you put a note in.

- You can put a note if you write off or pay a single fine
- It is not possible to put a note if you write off all or pay selected
Comment 3 Barton Chittenden 2017-10-26 16:41:11 UTC
*** Bug 17077 has been marked as a duplicate of this bug. ***
Comment 4 Katrin Fischer 2019-04-28 18:17:46 UTC
Pay selected appears to have been fixed, only leaving Write off all. 

This makes it a duplicate of bug 8776.

*** This bug has been marked as a duplicate of bug 876 ***
Comment 5 Katrin Fischer 2019-04-28 18:17:53 UTC

*** This bug has been marked as a duplicate of bug 8776 ***