Bug 10814 - Add a link to shelving locations / LOC authorised value for pointing to a map or similar
Summary: Add a link to shelving locations / LOC authorised value for pointing to a map...
Status: RESOLVED DUPLICATE of bug 737
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low new feature (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-03 16:25 UTC by Nicole C. Engard
Modified: 2022-01-11 18:46 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-09-03 16:25:00 UTC
It would be great if we could add a link to an authorized value (location specifically) that would then show in the OPAC as a clickable label.  The idea would be to have a shelving location with a  link to an image of a library map showing where that location is.
Comment 1 Christopher Brannon 2022-01-11 18:46:26 UTC

*** This bug has been marked as a duplicate of bug 737 ***