Bug 10914 - filters are not cumulative in serial claims
Summary: filters are not cumulative in serial claims
Status: RESOLVED DUPLICATE of bug 10855
Alias: None
Product: Koha
Classification: Unclassified
Component: Serials (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-19 10:22 UTC by Fridolin SOMERS
Modified: 2013-10-30 11:00 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fridolin SOMERS 2013-09-19 10:22:05 UTC
In serial claims, when first filter is selected, the table is filtered.
When second filter is selected, the table is filtered with this filter and no more with first one.

I think this table should use JQuery datatable witch can include columns filtering.
Comment 1 Fridolin SOMERS 2013-10-30 11:00:57 UTC
Solved in Bug 10855

*** This bug has been marked as a duplicate of bug 10855 ***