Bug 10992 - Error using solr search engine
Summary: Error using solr search engine
Status: CLOSED WONTFIX
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.12
Hardware: Other Linux
: P5 - low critical (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 12538
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 23:29 UTC by Jose Manuel
Modified: 2019-06-27 09:24 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jose Manuel 2013-10-03 23:29:53 UTC
I've sucessfully install a koha instance, but when i change de preferences: searchEngine to Solr, ican't use de search and advanced search features. This are the errors:

Can't locate opac/search.pl in @INC (@INC contains: /home/user/instalacion/lib /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at /home/user/instalacion/opac/cgi-bin/opac/opac-search.pl line 36.


Any suggestions?


I use the koha single installation on a centos 6.4 server with WHM installed

Thanks in advance!
Comment 1 Zeno Tajoli 2014-10-23 05:57:30 UTC
The use of Solr was sperimental and now it was deleted.
If you have this problem now, reset the preference searchEngine to Zebra