Bug 11109 - import marc21 records in unimarc Koha
Summary: import marc21 records in unimarc Koha
Status: RESOLVED DUPLICATE of bug 6536
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-22 07:32 UTC by mathieu saby
Modified: 2014-07-24 12:06 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mathieu saby 2013-10-22 07:32:30 UTC
Some records suppliers or vendors are only providing MARC21 records.
For UNIMARC libraries, it is a sad situation, because they cannot use these records.

So a new feature for importing marc21 records into UNIMARC Koha would be a good point.

M. Saby
Comment 1 Martin Renvoize 2014-07-24 12:06:47 UTC

*** This bug has been marked as a duplicate of bug 6536 ***