Bug 11942 - "Patron list"s have utf8 issues (atleast) with the "Circ notes"-column
Summary: "Patron list"s have utf8 issues (atleast) with the "Circ notes"-column
Status: RESOLVED DUPLICATE of bug 11906
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on: 10565
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-14 11:31 UTC by Olli-Antti Kivilahti
Modified: 2014-03-14 13:24 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olli-Antti Kivilahti 2014-03-14 11:31:45 UTC
I found a character encoding issue when displaying the Patrons "circ notes" inside the Patron list.

Replicate like this:
1. Tools -> Patron lists -> Add patrons
2. Add a patron with diacritics and crazy stuff in their "circ notes"-field.
  LIKE "Circnotesäålöäåöäåsöäååaädöfäaåöfåwe \\þ$ @\r \fĸjw@ }tĸ}\Q£ \RQWAF "
3. Observe mayhem
Comment 1 Owen Leonard 2014-03-14 13:24:42 UTC

*** This bug has been marked as a duplicate of bug 11906 ***