Bug 12712 - Custom search facets
Summary: Custom search facets
Status: RESOLVED DUPLICATE of bug 10891
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low new feature (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-04 10:36 UTC by Vitor Fernandes
Modified: 2014-08-05 16:01 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitor Fernandes 2014-08-04 10:36:10 UTC
The librarian should be able to configure which data appears on refine search facets: libraries, locations, publication dates, authors, topics, subjects, etc.
The search facets should be configurable.
Comment 1 Katrin Fischer 2014-08-04 11:02:05 UTC
Hm this sounds like a duplicate of bug 10891.
Comment 2 Vitor Fernandes 2014-08-04 11:11:16 UTC
Yes Katrin, its a duplicate of that bug.
I've searched for "search facets" and didn't find any bug, so I added a new one.

*** This bug has been marked as a duplicate of bug 10891 ***
Comment 3 mathieu saby 2014-08-05 16:01:47 UTC
Hi
I've added a message under bug 10891, as I was its creator

Mathieu