Bug 13198 - Regression: In transit holds no longer show their transfer date in circulation holds list
Summary: Regression: In transit holds no longer show their transfer date in circulatio...
Status: RESOLVED DUPLICATE of bug 13122
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 11703
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-04 18:46 UTC by Owen Leonard
Modified: 2014-11-04 18:56 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2014-11-04 18:46:26 UTC
Another regression caused by Bug 11703:

Previously when you looked at the list of a patrons holds from the checkouts or patron details page any hold which was in transit would show the date when it was transferred. The transfer date no longer appears.
Comment 1 HB-NEKLS 2014-11-04 18:56:13 UTC

*** This bug has been marked as a duplicate of bug 13122 ***