Bug 13313 - RecordLocalUseOnReturn
Summary: RecordLocalUseOnReturn
Status: RESOLVED DUPLICATE of bug 9717
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: 3.16
Hardware: All All
: P5 - low trivial (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-20 16:59 UTC by Christopher Brannon
Modified: 2016-07-26 17:51 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Brannon 2014-11-20 16:59:54 UTC
For discussion:

Should RecordLocalUseOnReturn be recording local use based off whether or not the item is checked out, as it does now, or should it record local use when it isn't doing anything else?  For example, I notice it records local use if I trigger an item for transfer or holds, if the item wasn't checked out.  If I scan again (maybe to refresh a hold or print a slip, it records local use.

Is this desired behavior?  Should we make it an option?

Christopher
Comment 1 Barton Chittenden 2016-07-26 17:51:34 UTC

*** This bug has been marked as a duplicate of bug 9717 ***