Bug 13616 - can't edit budget because of commas
Summary: can't edit budget because of commas
Status: RESOLVED DUPLICATE of bug 13352
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.18
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-22 21:33 UTC by Nicole C. Engard
Modified: 2015-01-22 23:19 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
comma in amount (47.24 KB, image/png)
2015-01-22 21:33 UTC, Nicole C. Engard
Details
error (50.88 KB, image/png)
2015-01-22 21:33 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2015-01-22 21:33:48 UTC
Created attachment 35479 [details]
comma in amount

When you click to edit a budget it puts commas in to the number field and then you get an error saying you can't save because it's not a valid number. I like the error, but I didn't put the commas there - Koha did so I have to remember to delete them.
Comment 1 Nicole C. Engard 2015-01-22 21:33:59 UTC
Created attachment 35480 [details]
error
Comment 2 Katrin Fischer 2015-01-22 23:19:33 UTC

*** This bug has been marked as a duplicate of bug 13352 ***