Bug 14074 - 'suggested on' date on suggestion list not correctly formatted
Summary: 'suggested on' date on suggestion list not correctly formatted
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Katrin Fischer
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-28 20:49 UTC by Katrin Fischer
Modified: 2015-12-03 22:11 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 14074 - Format 'suggested on' date in suggestion list correctly (2.17 KB, patch)
2015-04-28 20:50 UTC, Katrin Fischer
Details | Diff | Splinter Review
Bug 14074 - Format 'suggested on' date in suggestion list correctly (2.22 KB, patch)
2015-04-29 07:18 UTC, M. Tompsett
Details | Diff | Splinter Review
Bug 14074 - Format 'suggested on' date in suggestion list correctly (2.28 KB, patch)
2015-04-29 13:29 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2015-04-28 20:49:06 UTC
One of the dates (suggested on) in the list of suggestions in staff is not correctly formatted.

To test:
- Create one or many suggestions
- Check the list of suggestion, especially in the 'Suggested by - on' column
- Verify the date is not displayed according to the dateformat preference
- Apply patch
- Verify the problem is fixed
Comment 1 Katrin Fischer 2015-04-28 20:50:54 UTC Comment hidden (obsolete)
Comment 2 M. Tompsett 2015-04-29 07:18:32 UTC Comment hidden (obsolete)
Comment 3 Jonathan Druart 2015-04-29 13:29:46 UTC
Created attachment 38666 [details] [review]
Bug 14074 - Format 'suggested on' date in suggestion list correctly

One of the dates (suggested on) in the list of
suggestions in staff is not correctly formatted.

To test:
- Create one or many suggestions
- Check the list of suggestion, especially in the
  'Suggested by - on' column
- Verify the date is not displayed according to
  the dateformat preference
- Apply patch
- Verify the problem is fixed

Signed-off-by: Mark Tompsett <mtompset@hotmail.com>

Signed-off-by: Jonathan Druart <jonathan.druart@biblibre.com>
Comment 4 Tomás Cohen Arazi 2015-05-14 14:55:45 UTC
Patch pushed to master.

Thanks Katrina!