Bug 14093 - way for course and course items to expire
Summary: way for course and course items to expire
Status: RESOLVED DUPLICATE of bug 10239
Alias: None
Product: Koha
Classification: Unclassified
Component: Course reserves (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-29 21:57 UTC by Nicole C. Engard
Modified: 2020-01-06 22:31 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2015-04-29 21:57:38 UTC
It would be nice if a course had an expiration date so you didn't have to disable it manually. Also if you could have certain items expire from reserve automatically.
Comment 1 Katrin Fischer 2020-01-06 22:31:33 UTC

*** This bug has been marked as a duplicate of bug 10239 ***