Bug 14102 - item search export should include itemnumber
Summary: item search export should include itemnumber
Status: RESOLVED DUPLICATE of bug 15787
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-30 19:39 UTC by Nicole C. Engard
Modified: 2016-02-11 07:26 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2015-04-30 19:39:18 UTC
It would be nice if the item search csv included itemnumber for items without barcodes that you might want to batch modify.
Comment 1 Katrin Fischer 2015-08-03 09:49:43 UTC
I second that - for a library that doesn't have barcodes on all items the itemnumber is really useful for locating the right item or initiating a batch edit.
Comment 2 Katrin Fischer 2016-02-11 07:26:10 UTC

*** This bug has been marked as a duplicate of bug 15787 ***