Bug 15034 - Plack testing -- Importing a staged record batch returns the Koha web installer
Summary: Plack testing -- Importing a staged record batch returns the Koha web installer
Status: RESOLVED DUPLICATE of bug 14778
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 15019
  Show dependency treegraph
 
Reported: 2015-10-19 19:58 UTC by HB-NEKLS
Modified: 2015-10-20 02:47 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description HB-NEKLS 2015-10-19 19:58:07 UTC
Importing a staged record batch is returning the Koha web installer option.

To recreate: 

1) Go to Tools --> Manage Staged Records.
2) Choose a batch. 
3) Click on Import this batch into the catalog. 
4) Note the Welcome to the Koha web installer message that appears.
Comment 1 Tomás Cohen Arazi 2015-10-20 02:47:39 UTC
This is due to a problem with the DB handler. It is fixed by bug 14778.

*** This bug has been marked as a duplicate of bug 14778 ***