Bug 15334 - Accountlines should link to issues/old_issues using issue_id.
Summary: Accountlines should link to issues/old_issues using issue_id.
Status: RESOLVED DUPLICATE of bug 15675
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-08 20:43 UTC by Barton Chittenden
Modified: 2016-01-26 16:45 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barton Chittenden 2015-12-08 20:43:48 UTC
We have perennial problems with fines due to the fact that fines don't link back to check-outs... now that we've added issue_id, we should add a linking field in accountlines, and use that wherever it's possible in the fines code (for example, fines.pl should try to link to issue_id, and only fall back to reading the description if issue_id is NULL).
Comment 1 Kyle M Hall 2016-01-26 16:45:25 UTC

*** This bug has been marked as a duplicate of bug 15675 ***