Bug 15425 - Patron batch modification error on expiry date
Summary: Patron batch modification error on expiry date
Status: RESOLVED DUPLICATE of bug 15332
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-26 21:54 UTC by Claudio
Modified: 2015-12-27 19:04 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Patron batch modification error on expiry date (121.39 KB, application/pdf)
2015-12-26 21:54 UTC, Claudio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio 2015-12-26 21:54:07 UTC
When trying to modify patron's expiry date in batch mode an error occurs. 

See PDF attached please.
Comment 1 Claudio 2015-12-26 21:54:39 UTC
Created attachment 45990 [details]
Patron batch modification error on expiry date
Comment 2 Claudio 2015-12-26 22:02:16 UTC
Tested in 3.22
Comment 3 Marc Véron 2015-12-27 19:04:59 UTC
Confirmed, expiry date and registration date are empty after a try to change them with batch modification.

Duplicate of:
Bug 15332 - ModMember not interpreting dates (Batch patron modification)

*** This bug has been marked as a duplicate of bug 15332 ***