Bug 1554 - Couple of issues with task scheduler
Summary: Couple of issues with task scheduler
Status: CLOSED DUPLICATE of bug 1993
Alias: None
Product: Koha
Classification: Unclassified
Component: Task Scheduler (show other bugs)
Version: master
Hardware: All All
: P3 enhancement (vote)
Assignee: Chris Cormack
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-05 05:57 UTC by Chris Cormack
Modified: 2012-10-26 00:41 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 00:31:55 UTC


---- Reported by jmf@liblime.com 2007-11-05 17:57:05 ----

The email address is hardcoded to crc@liblime, it should be the kohaadmin address

When sending email as HTML, it is sending raw HTML in a text formatted email. There should be a setting to change the header to text/html (or maybe MIME type) to trigger an email client to read it as an HTML document.



---- Additional Comments From chris@bigballofwax.co.nz 2007-11-05 18:05:03 ----

Patch sent to fix email address, 

The sending results is a work in progress still.
Currently there is the inline html, or if you choose url, it will store the results and give you a url to view them.
This will be extended to do csv, and whatever other formats we want.



---- Additional Comments From jmf@liblime.com 2008-01-01 07:00:07 ----

lowering severity to enhancement.



---- Additional Comments From nengard@gmail.com 2009-12-21 12:49:00 ----

Is this still an issue?



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 00:31 UTC  ---

This bug was previously known as _bug_ 1554 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=1554

Actual time not defined. Setting to 0.0
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here: chris@bigballofwax.co.nz.
   Previous reporter was jmf@liblime.com.

Comment 1 Ian Walls 2011-12-04 16:58:22 UTC
Marking as duplicate of bug 1993, which represents the larger issue with the Task Scheduler.

*** This bug has been marked as a duplicate of bug 1993 ***