Bug 16257 - EDIfact messages link on tools page results error
Summary: EDIfact messages link on tools page results error
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Colin Campbell
QA Contact: Testopia
URL:
Keywords:
Depends on: 7736
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-14 06:03 UTC by Katrin Fischer
Modified: 2016-12-05 21:23 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 16257 - EDIfact messages link on tools page results error (1.35 KB, patch)
2016-04-26 18:26 UTC, Kyle M Hall
Details | Diff | Splinter Review
Bug 16257 - EDIfact messages link on tools page results error (1.49 KB, patch)
2016-04-27 09:43 UTC, Marc Véron
Details | Diff | Splinter Review
[PASSED QA] Bug 16257 - EDIfact messages link on tools page results error (1.55 KB, patch)
2016-04-27 11:06 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2016-04-14 06:03:08 UTC
There is a link to EDIfact messages on the tools home page that will lead to an error. I assume that the link should be removed in favor of the link on the acquisitions homepage.

The link on the acq homepage should not read Edifact Messages but EDIFACT messages.
Comment 1 Marc Véron 2016-04-15 13:11:07 UTC
Confirmed.
Comment 2 Tomás Cohen Arazi 2016-04-19 18:59:36 UTC
Bug 7736 introduced this lines, but the script is missing!
Comment 3 Katrin Fischer 2016-04-19 22:16:27 UTC
I think they only got moved int acquisitions at some point:
http://localhost:8080/cgi-bin/koha/acqui/edifactmsgs.pl
Comment 4 Tomás Cohen Arazi 2016-04-19 22:42:31 UTC
I think both this one, and the one about sysprefs need to be addressed by Colin or some other involved dev, because it looks like a rebase problem after all.
Comment 5 Kyle M Hall 2016-04-26 18:24:30 UTC
I think it would be best if we just remove that link. Patch incoming!
Comment 6 Kyle M Hall 2016-04-26 18:26:38 UTC Comment hidden (obsolete)
Comment 7 Marc Véron 2016-04-27 09:43:03 UTC Comment hidden (obsolete)
Comment 8 Katrin Fischer 2016-04-27 11:06:08 UTC
Created attachment 50795 [details] [review]
[PASSED QA] Bug 16257 - EDIfact messages link on tools page results error

There is a link to EDIfact messages on the tools home page that will
lead to an error. I assume that the link should be removed in favor of
the link on the acquisitions homepage.

Test Plan:
1) Note the EDIfact messages link on the Tools home page
2) Apply this patch
3) Refresh the page, the link should be gone

Signed-off-by: Marc Véron <veron@veron.ch>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 9 Kyle M Hall 2016-04-29 14:43:08 UTC
Pushed to master for the 16.05 release!
Comment 10 Julian Maurice 2016-05-16 08:06:46 UTC
Not needed in stable versions, status changed to RESOLVED