Bug 16832 - Patrons categories fails due the Switzerland number format
Summary: Patrons categories fails due the Switzerland number format
Status: RESOLVED DUPLICATE of bug 15770
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low critical (vote)
Target Milestone: ---
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-29 20:31 UTC by Héctor Eduardo Castro Avalos
Modified: 2016-07-06 15:16 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Héctor Eduardo Castro Avalos 2016-06-29 20:31:35 UTC
Software error:

Template process failed: undef error - round() overflow. Try smaller precision or use Math::BigFloat at /var/koha/koha/Koha/Number/Price.pm line 44.
Comment 1 Marc Véron 2016-06-30 05:44:21 UTC
(In reply to Héctor Eduardo Castro Avalos from comment #0)
> Software error:
> 
> Template process failed: undef error - round() overflow. Try smaller
> precision or use Math::BigFloat at /var/koha/koha/Koha/Number/Price.pm line
> 44.

Hi Héctor, can you please provide the steps to reproduce?
Comment 2 Héctor Eduardo Castro Avalos 2016-06-30 14:49:56 UTC
Hi Marc

I got this error in my Debian Jessie but in Wheezy I cannot reproduce the error.
Maybe, I messed up something in my Jessie installation.

Regards
Comment 3 Jonathan Druart 2016-07-06 15:16:42 UTC
This error appears when you try to display a very big number (on the funds page for instance).
I don't think it's related to the new numbering format.

*** This bug has been marked as a duplicate of bug 15770 ***