Bug 16905 - item modification by age display screwy
Summary: item modification by age display screwy
Status: RESOLVED DUPLICATE of bug 21751
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-12 16:10 UTC by Nicole C. Engard
Modified: 2019-02-11 13:46 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
large (34.14 KB, image/png)
2016-07-12 16:10 UTC, Nicole C. Engard
Details
small (43.13 KB, image/png)
2016-07-12 16:10 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2016-07-12 16:10:28 UTC
Created attachment 53315 [details]
large

See attached. On big screens the rule number is under the buttons
Comment 1 Nicole C. Engard 2016-07-12 16:10:44 UTC
Created attachment 53316 [details]
small
Comment 2 Owen Leonard 2016-07-12 16:20:31 UTC
I'm guessing this happened because you resized the browser window after the page loaded? The floating toolbar doesn't always play nice with window resizing.
Comment 3 Katrin Fischer 2019-02-10 20:54:55 UTC
Hi Owen, can we close this with the new floating toolbars?
Comment 4 Owen Leonard 2019-02-11 13:46:53 UTC
I was unable to reproduce this problem now, so I think you're right that it was fixed by Bug 21751

*** This bug has been marked as a duplicate of bug 21751 ***