Bug 17115 - Reserves.t fails
Summary: Reserves.t fails
Status: RESOLVED DUPLICATE of bug 16942
Alias: None
Product: Koha
Classification: Unclassified
Component: Test Suite (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Jonathan Druart
QA Contact: Galen Charlton
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-12 10:21 UTC by Jonathan Druart
Modified: 2016-08-12 10:31 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2016-08-12 10:21:35 UTC
t/db_dependent/Reserves.t .. 2/74 SQL::Abstract::puke(): [SQL::Abstract::__ANON__] Fatal: unexpected operator 'cancellationdate' with undef operand at Koha/Objects.pm line 168

To investigate, may be a major one.
Comment 1 Jonathan Druart 2016-08-12 10:29:14 UTC
Looks like a duplicate of bug 16942

*** This bug has been marked as a duplicate of bug 16942 ***
Comment 2 Jonathan Druart 2016-08-12 10:31:20 UTC
(In reply to Jonathan Druart from comment #1)
> Looks like a duplicate of bug 16942
> 
> *** This bug has been marked as a duplicate of bug 16942 ***

Confirmed!