Bug 17360 - Test the installer process
Summary: Test the installer process
Status: RESOLVED DUPLICATE of bug 19185
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-27 12:49 UTC by Jonathan Druart
Modified: 2020-01-11 15:54 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 17360: Test the installer (3.45 KB, patch)
2016-09-27 12:51 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2016-09-27 12:49:15 UTC
On bug 16554, we needed a script to test that all the .sql files were correctly inserted. It could be reuse later (and pushed?).
Comment 1 Jonathan Druart 2016-09-27 12:51:12 UTC
Created attachment 55839 [details] [review]
Bug 17360: Test the installer

On bug 16554, we needed a script to test that all the .sql files were
correctly inserted. It could be reuse later (and pushed?).
Comment 2 Katrin Fischer 2020-01-11 15:28:06 UTC
After the recent problem with broken installers, could this be something we could do on Jenkins? (Make sure all the translated sample files install correctly)?
Comment 3 Jonathan Druart 2020-01-11 15:54:52 UTC

*** This bug has been marked as a duplicate of bug 19185 ***