Bug 17551 - printinvoice.pl should allow full customization of content and style
Summary: printinvoice.pl should allow full customization of content and style
Status: RESOLVED DUPLICATE of bug 22761
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Radek Šiman (R-Bit Technology, s.r.o.)
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-04 11:55 UTC by Radek Šiman (R-Bit Technology, s.r.o.)
Modified: 2019-05-13 12:18 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Radek Šiman (R-Bit Technology, s.r.o.) 2016-11-04 11:55:06 UTC
Printinvoice.pl should be able to load custom CSS like printsplip.pl does. I think both these prints could share the same systempreference ClipCSS. Please comment.
Comment 1 Radek Šiman (R-Bit Technology, s.r.o.) 2016-11-04 11:57:38 UTC
The mentioned system preference is named SlipCSS, of course. Sorry for my typo.
Comment 2 Radek Šiman (R-Bit Technology, s.r.o.) 2016-11-04 20:27:31 UTC
After a discussion with black23@gmail.com changing this topic to allow full customization of printinvoice.pl. This function should read the system preference SlipCSS as stated before. In addition, content customization through notices and slips at
/cgi-bin/koha/tools/letter.pl
should be allowed the same way as ISSUESLIP and ISSUEQSLIP already allow. I propose a new letter code: PRINTINVOICE.
Comment 3 Michal Denar 2019-05-13 12:18:19 UTC

*** This bug has been marked as a duplicate of bug 22761 ***