Bug 17795 - Exporting late orders from translated templates is broken
Summary: Exporting late orders from translated templates is broken
Status: RESOLVED DUPLICATE of bug 16914
Alias: None
Product: Koha
Classification: Unclassified
Component: I18N/L10N (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 14264
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-20 07:30 UTC by Katrin Fischer
Modified: 2017-01-04 10:12 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2016-12-20 07:30:20 UTC
When exporting late orders in the acquisition module from a translated template, all information is one line.

I feel like this had already been fixed at some time, but couldn't find the bug report. The same problem currently appears on the item search export as well.
Comment 1 Katrin Fischer 2016-12-23 08:57:35 UTC
This is fixed by the patch for 
bug 16914 Export csv in item search, exports all items in one line
Comment 2 Jonathan Druart 2016-12-23 08:59:31 UTC
I guess this has been fixed by bug 16914 and this bug report can be marked as a duplicate.
But, on 8db17f9 (master without 16914) I do not recreate that bug with fr-FR, which is a bit weird.
Comment 3 Katrin Fischer 2016-12-23 09:00:41 UTC
Hm, odd. I had tested it 3.22 and 16.11 and it was broken in both for German.
Comment 4 Katrin Fischer 2017-01-04 10:12:14 UTC
Marking duplicate - patch on 16914 fixed both problems!

*** This bug has been marked as a duplicate of bug 16914 ***