Bug 17802 - Hea - Add geolocation information
Summary: Hea - Add geolocation information
Status: RESOLVED DUPLICATE of bug 18066
Alias: None
Product: Koha
Classification: Unclassified
Component: Websites, Mailing Lists, etc (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Liz Rea
QA Contact: Testopia
URL:
Keywords:
Depends on: 11926
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-21 10:52 UTC by Jonathan Druart
Modified: 2017-02-07 07:44 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2016-12-21 10:52:22 UTC
In order to add more useful information to Hea, it would be great to give libraries the ability to share their geolocation information.
Comment 1 Nate 2017-02-01 20:14:44 UTC
I think this is a great idea! The only thing we need to be sure of is that the interface to add this location information is user friendly enough so that the librarians and/or support companies can easily add that info in. Great thinking!

From a technical standpoint, I cannot comment on the feasibility of this so hopefully someone else can!

-Nate
Comment 2 Josef Moravec 2017-02-02 07:30:59 UTC
I am for it, it could be useful. I think if libraries could set their position just by clicking on the map, many of then do that.
Comment 3 Jonathan Druart 2017-02-07 07:44:41 UTC
This will be implemented on bug 18066.

*** This bug has been marked as a duplicate of bug 18066 ***