Bug 17850 - ManInvInNoissuesCharge does not seem to work
Summary: ManInvInNoissuesCharge does not seem to work
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-05 11:21 UTC by Mirko Tietgen
Modified: 2017-12-07 22:16 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mirko Tietgen 2017-01-05 11:21:16 UTC
To reproduce:

- set noissuecharge to 5
- set ManInvInNoissuesCharge to 'Don't include'
- in a patron profile, generate a manual invoice for 8
- set AllowFineOverride to 'Don't allow'
- open the patron details page. it says
> "Fees & Charges: Patron has outstanding fees & charges of 8.00. Checkouts are BLOCKED because fine balance is OVER THE LIMIT."

Expected:

Display of fees and charges, but not blocked from checkouts.


With AllowFineOverride set to "Allow", there is no mention of being blocked.
Comment 1 Mirko Tietgen 2017-03-23 12:56:24 UTC
This appears to be no problem in master. I saw it in a 16.05. I will reopen the bug if I come across it again.