Bug 18195 - Charge for expired holds per patron category
Summary: Charge for expired holds per patron category
Status: RESOLVED DUPLICATE of bug 25711
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-01 17:20 UTC by Sally
Modified: 2021-04-15 08:18 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sally 2017-03-01 17:20:42 UTC
ExpireReservesMaxPickUpDelayCharge allows one charge to be applied to all holds that expire.

However, each patron category can have a unique hold fee.

It would be preferable if each patron category could also have a unique 'hold expired' fee, so different patron categories could be charged different amounts (or not at all) for expired holds.
Comment 1 Joonas Kylmälä 2021-04-15 08:18:32 UTC
Closing this as duplicate one as there is already a patch waiting in Bug 25711 to fix this.

*** This bug has been marked as a duplicate of bug 25711 ***