Bug 18481 - Unable to pay full fine amount.
Summary: Unable to pay full fine amount.
Status: RESOLVED DUPLICATE of bug 17140
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 3379
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-22 02:40 UTC by Mark Tompsett
Modified: 2017-04-24 13:39 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Inability to pay full amount. (134.13 KB, image/jpeg)
2017-04-22 02:40 UTC, Mark Tompsett
Details
Charges making up the $7.56 (172.46 KB, image/jpeg)
2017-04-22 02:41 UTC, Mark Tompsett
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Tompsett 2017-04-22 02:40:16 UTC
Created attachment 62565 [details]
Inability to pay full amount.

It won't let me pay full for $7.56...
Comment 1 Mark Tompsett 2017-04-22 02:41:46 UTC
Created attachment 62566 [details]
Charges making up the $7.56
Comment 3 Nick Clemens 2017-04-24 13:37:30 UTC

*** This bug has been marked as a duplicate of bug 17140 ***