Bug 18544 - Two printing dialogues when printing cart
Summary: Two printing dialogues when printing cart
Status: RESOLVED DUPLICATE of bug 18545
Alias: None
Product: Koha
Classification: Unclassified
Component: Browser compatibility (show other bugs)
Version: 16.11
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-04 21:00 UTC by Michael Kuhn
Modified: 2017-05-05 04:39 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Kuhn 2017-05-04 21:00:08 UTC
To reproduce the bug:
- Use Mozilla Firefox 48.0 or 53.0 (these were tested)
- Add title to cart in OPAC
- Open cart
- Click the link "Print"
- A printing dialogue appears
- The popup window with cart seems to refresh in the background
- A second printing dialogue appears (placed exactly over the first one)
- Sometimes these dialogues do even crash

This was tested on a Koha 16.11.0, Koha 16.11.4 and on the current Koha master.

This was also using Opera 12.16 and Chromium 58.0 - these don't show this behaviour.
Comment 1 Marc Véron 2017-05-05 04:39:48 UTC
Tested on top of Bug 18545 with Firefox 53.0 (Win) and Firefox ESR 45.3 (Debian). Prining behaves now as expected.

*** This bug has been marked as a duplicate of bug 18545 ***