Bug 18792 - Batch Patron Modification does not modify borrower home branch
Summary: Batch Patron Modification does not modify borrower home branch
Status: RESOLVED DUPLICATE of bug 19073
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-12 20:01 UTC by Jessie Zairo
Modified: 2020-04-19 12:29 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jessie Zairo 2017-06-12 20:01:42 UTC
When performing a batch patron modification to a set of borrowers, the editing field for library does not modify the patrons home branch after saving. This doesn't work when modifying with a patron list, a file, or a list cardnumbers. You do not get an error that the modification didn't work. However, the field remains unchanged.
Comment 1 Katrin Fischer 2020-04-19 12:28:56 UTC
Retested on current master, it appears the bug has been fixed since!

*** This bug has been marked as a duplicate of bug 19073 ***