Bug 18835 - SQL syntax error in overdue_notices.pl
Summary: SQL syntax error in overdue_notices.pl
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low critical (vote)
Assignee: Jonathan Druart
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on: 17952
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 13:58 UTC by Jonathan Druart
Modified: 2017-06-21 20:32 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 18835: Fix SQL syntax error in overdue_notices.pl (993 bytes, patch)
2017-06-21 14:01 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2017-06-21 13:58:42 UTC
Caused by bug 17952, an extra / is in the middle of the query.
Comment 1 Jonathan Druart 2017-06-21 14:01:52 UTC
Created attachment 64488 [details] [review]
Bug 18835: Fix SQL syntax error in overdue_notices.pl

Caused by bug 17952, an extra / is in the middle of the query.
Comment 2 Jonathan Druart 2017-06-21 14:10:02 UTC
Need it for stable release ASAP.

Patch pushed to master.
Comment 4 Jonathan Druart 2017-06-21 14:11:05 UTC
Fridolin, you need it for 17.05.01
Comment 5 Fridolin SOMERS 2017-06-21 16:05:01 UTC
Ok I'll intergrate it tomorrow
Comment 6 Fridolin SOMERS 2017-06-21 16:07:06 UTC
Oh its reaaaaaly simple, I do it now.

Pushed to 17.05.x, will be in 17.05.01
Comment 7 Katrin Fischer 2017-06-21 20:32:06 UTC
Not relevant for 16.11.x as it does not contain the change from 17952.