Bug 18868 - Pay Selected doesn't add payment information to item information
Summary: Pay Selected doesn't add payment information to item information
Status: RESOLVED DUPLICATE of bug 19919
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: 3.22
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-27 20:17 UTC by Edie Discher
Modified: 2019-11-21 09:18 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edie Discher 2017-06-27 20:17:39 UTC

    
Comment 1 Edie Discher 2017-06-27 20:52:57 UTC
When paying for a lost item using the Pay button the information 'Paid for by: patron's name, barcode and date of payment' (from items.paidfor) are added to the item information.  When using Pay Selected to make the payment this information is not added, so staff are unable to accept payment for multiple lost items at one time and expect to get relevant payment information included in reports. 

It would be great if fixing this could be part of the accounts re-write.
Comment 2 Martin Renvoize 2019-04-25 10:08:04 UTC
Is this still an issue?
Comment 3 Katrin Fischer 2019-04-25 10:54:15 UTC
There is some good discussion on items.paidfor on bug 19919. Marking this as a duplicate trying to get all discussion into one place.

*** This bug has been marked as a duplicate of bug 19919 ***
Comment 4 Martin Renvoize 2019-05-03 14:46:20 UTC
Reading the code it doesn't look like this is actually an issue any longer anyway.