Bug 19019 - Patron clubs feature needs documentation
Summary: Patron clubs feature needs documentation
Status: RESOLVED MOVED
Alias: None
Product: Koha
Classification: Unclassified
Component: Documentation (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
: 19213 (view as bug list)
Depends on: 12461
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 13:47 UTC by Owen Leonard
Modified: 2020-11-17 20:06 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2017-08-01 13:47:30 UTC
This bug is a good argument for a "no docs no pushie" rule. We should have documentation in place for any feature in a stable release.
Comment 1 Katrin Fischer 2017-09-12 12:34:37 UTC
*** Bug 19213 has been marked as a duplicate of this bug. ***
Comment 2 Caroline Cyr La Rose 2018-09-21 23:15:29 UTC
There was already a little bit on patron clubs when I got to this, but I added more information.

https://gitlab.com/koha-community/koha-manual/merge_requests/165