Bug 19435 - Duplicate IDs for Collections in facets.inc and opac-facets.inc
Summary: Duplicate IDs for Collections in facets.inc and opac-facets.inc
Status: RESOLVED DUPLICATE of bug 18322
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-09 00:14 UTC by David Cook
Modified: 2017-10-09 00:22 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Cook 2017-10-09 00:14:27 UTC
It looks like ID for the Collections facet was copied from the above line in both facets.inc and opac-facets.inc which has led to duplicate IDs.
Comment 1 David Cook 2017-10-09 00:22:40 UTC
Ah, Martin is way ahead of me here.

*** This bug has been marked as a duplicate of bug 18322 ***