Bug 19711 - Too large a fine causes internal server error when viewing patron
Summary: Too large a fine causes internal server error when viewing patron
Status: RESOLVED DUPLICATE of bug 15770
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-28 20:10 UTC by Nick Clemens
Modified: 2017-12-20 23:37 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2017-11-28 20:10:26 UTC
To recreate:
1 - Add a manual fine of 100000000000000 to a patron
2 - Get internal error for patron
3 - Try searching for patron with search that would return several borrowers, table is broken
Comment 1 Jonathan Druart 2017-12-20 23:37:14 UTC

*** This bug has been marked as a duplicate of bug 15770 ***