Bug 19740 - Self checks calculating wrong due dates / configuration changes go unnoticed
Summary: Self checks calculating wrong due dates / configuration changes go unnoticed
Status: RESOLVED DUPLICATE of bug 23640
Alias: None
Product: Koha
Classification: Unclassified
Component: SIP2 (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-04 09:34 UTC by Katrin Fischer
Modified: 2019-11-13 12:31 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2017-12-04 09:34:23 UTC
When using a self check via SIP2 a calendar change will take no effect resulting in due dates being calculated differently for self checks than on the circulation desk. The calculation will remain false until the SIP server is restarted. 

This also seems to apply to system preference changes, which happen less often.
Comment 1 Katrin Fischer 2019-11-13 12:31:23 UTC

*** This bug has been marked as a duplicate of bug 23640 ***