Bug 19965 - 008 tag editor not showing completely
Summary: 008 tag editor not showing completely
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: 17.11
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-12 15:35 UTC by Hussain A
Modified: 2018-12-03 20:03 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
008 tag editor (30.65 KB, image/png)
2018-01-12 15:42 UTC, Hussain A
Details
java problem for 008 tag editor (67.40 KB, image/png)
2018-01-19 15:57 UTC, Hussain A
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hussain A 2018-01-12 15:35:57 UTC
We updating Koha from 3.18 to 17.11
But we encountered a problem after the update was complete
When create a new bibliographic record and click on 008 tag editor, does not showing completely.
How we can fix this problem.
Comment 1 Hussain A 2018-01-12 15:42:01 UTC
Created attachment 70469 [details]
008 tag editor
Comment 2 Katrin Fischer 2018-01-13 08:33:58 UTC
Hi Hussain, 
i just tested on master and it works ok there. Are you looking at the translated page or the English one? Is there a Javascript error on the page?
Comment 3 Hussain A 2018-01-19 15:57:40 UTC
Created attachment 70755 [details]
java problem for 008 tag editor

Dear Katrin Fischer, 
Thank you for your response
As you indicated, the problem is seems to be from the Java, or whatever it is, do you have any suggestions to resolve this issue?
Regards
Comment 4 Katrin Fischer 2018-01-19 16:07:26 UTC
It's hard to tell, it could be a configuration issue. What in the file at the line it shows you?
Comment 5 Indranil Das Gupta 2018-01-23 22:34:15 UTC
I can confirm that this is not a Koha 17.11 bug. The issue arose because the Hussain's setup had a custom staff client theme / template named - imam in the old 3.18.0 db, which wasn't ported over to 17.11.

Closing this as RESOLVED-INVALID.