Bug 20189 - No style on authentication and installer pages
Summary: No style on authentication and installer pages
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low normal (vote)
Assignee: Marcel de Rooy
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on: 12904
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-13 14:51 UTC by Jonathan Druart
Modified: 2018-06-04 20:15 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 20189: Fix style on the authentication page (990 bytes, patch)
2018-02-13 14:54 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 20187: Add another KOHA_VERSION in C4/Auth (1.07 KB, patch)
2018-02-13 14:57 UTC, Victor Grousset/tuxayo
Details | Diff | Splinter Review
Bug 20189: Fix style on the authentication page (1.02 KB, patch)
2018-02-13 15:06 UTC, Victor Grousset/tuxayo
Details | Diff | Splinter Review
Bug 20189: Fix style on installer and onboarding pages (5.85 KB, patch)
2018-02-13 15:47 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 20189: Fix style on installer and onboarding pages (5.92 KB, patch)
2018-02-13 15:54 UTC, Marcel de Rooy
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2018-02-13 14:51:58 UTC
Caused by bug 12904, no KOHA_VERSION passed and the css/js files are not loaded correctly
Comment 1 Jonathan Druart 2018-02-13 14:54:39 UTC Comment hidden (obsolete)
Comment 2 Victor Grousset/tuxayo 2018-02-13 14:57:46 UTC Comment hidden (obsolete)
Comment 3 Victor Grousset/tuxayo 2018-02-13 15:06:31 UTC
Created attachment 71548 [details] [review]
Bug 20189: Fix style on the authentication page

Needed when logging out and in again..

Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl>
Signed-off-by: Victor Grousset <victor.grousset@biblibre.com>
Comment 4 Jonathan Druart 2018-02-13 15:47:51 UTC
Created attachment 71555 [details] [review]
Bug 20189: Fix style on installer and onboarding pages
Comment 5 Marcel de Rooy 2018-02-13 15:54:45 UTC
Created attachment 71556 [details] [review]
Bug 20189: Fix style on installer and onboarding pages

Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl>
Comment 6 Jonathan Druart 2018-02-13 15:58:08 UTC
Marked as Passed QA.
Comment 7 Jonathan Druart 2018-02-13 16:00:58 UTC
Pushed to master for 18.05, thanks to everybody involved!