Bug 20768 - Noisy test results when SearchEngine set to Elasticsearch
Summary: Noisy test results when SearchEngine set to Elasticsearch
Status: RESOLVED DUPLICATE of bug 19893
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching - Elasticsearch (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Target Milestone: ---
Assignee: Bugs List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-14 19:14 UTC by Nick Clemens
Modified: 2018-10-18 15:40 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2018-05-14 19:14:22 UTC
Filing to get attention, I have not investigated at all

To recreate:
1 - Set SearchEngine syspref to Elasticsearch
2 - prove t/db_dependent/Circulation.t
3 - See all sort of ugly "Expected a boolean [true/false] for property [onloan] but got [0]"
Comment 1 Ere Maijala 2018-05-15 13:25:14 UTC
This will be fixed in bug 19893.
Comment 2 Nick Clemens 2018-05-25 08:13:28 UTC

*** This bug has been marked as a duplicate of bug 19893 ***